Product Updates: CyBlock Proxy 5.9.2.e and Cyfin Proxy 7.9.2.e

Tuesday, April 7th, 2009

We recently discovered an issue with accessing SSL (https sites) in CyBlock Proxy 5.9.2 and Cyfin Proxy 7.9.2 versions.  To avoid any problems, we recommend upgrading to the new maintenance versions CyBlock Proxy 5.9.2.e and Cyfin Proxy 7.9.2.e.  To upgrade to the latest version, login to your Cyfin Proxy or CyBlock Proxy product, go to Administration – Product Update and click Download Now.  You can also access the latest version from the support customer login pages on our Web site.

CyBlock Proxy: http://www.wavecrest.net/support/cyblock/sa/downloads.html

Cyfin Proxy: http://www.wavecrest.net/support/cyfin/sa/downloads.html